+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 20 von 23
  1. #1
    Lebende Foren Legende Avatar von Speedsta
    Registriert seit
    14.09.2001
    Beiträge
    6.067
    Fahrzeug
    Toyota Highlander Hybrid + 4-Runner
    Herkunft
    CH: Wettswil (ZH)

    Fehlercode P0420 Katalysator fehler...

    scheint also wohl doch nich der LMM zu sein.

    Was sagen die Spezis hier drin? Zuerst nur mal mit der Lambdasonde versuchen oder gleich sonde und Kat wechseln?

    Besucht auch www.xenonlook.com - den Spezialisten rund ums Licht

  2. #2
    Lebende Foren Legende Avatar von Speedsta
    Registriert seit
    14.09.2001
    Beiträge
    6.067
    Fahrzeug
    Toyota Highlander Hybrid + 4-Runner
    Herkunft
    CH: Wettswil (ZH)
    PS: wenn ich den kat machen lasse - soll ich nen normalen nehmen oder würd mirn Metallkat was bringen (jetzt nich performance wegen sondern betreffend der langlebigkeit)

    Besucht auch www.xenonlook.com - den Spezialisten rund ums Licht

  3. #3
    Senior Mitglied
    Registriert seit
    11.12.2001
    Beiträge
    1.067
    Hallo!

    Der Fehler besagt Kat unter Schwellwert.Heißt einfach betrachtet Katdurchschuß.Glaube ich aber nicht.Wieviele
    km hast du drauf?Wie alt ist das Fahrzeug?Ist eine Abgasmessung gemacht worden?Was sagen die Lamdasonden?Bank 1 und Bank 2?Stimmen die Werte die der IT-Tester ausgiebt.Kannst du sicher nicht so ohne weiteres beantworten aber frag in deiner Werkstatt nach.
    (Wenn er noch Garantie hat lass sie doch einfach mal wild tauschen)
    Gruß Tom

  4. #4
    Mitglied
    Registriert seit
    23.06.2001
    Beiträge
    112

    Fehlermeldung

    hallo Speedsta
    hab genau das selbe Problem mit meiner T23
    Kann ihn morgen in die garage bringen.dann weiss ich mehr der mech meinte es sei die Sonde oder im schlimmsten fall der Kat.der kat kann ich mir nicht vorstellen da erst 50000 km drau wenn doch dann ist es Sch..... werde dich auf dem laufenden hallten

    gruss

    Toycel

  5. #5
    Lebende Foren Legende Avatar von Speedsta
    Registriert seit
    14.09.2001
    Beiträge
    6.067
    Fahrzeug
    Toyota Highlander Hybrid + 4-Runner
    Herkunft
    CH: Wettswil (ZH)
    dani ja bitte halt mich aufm laufenden

    der wagen ging durch die 120'er inspektion und is am 04.01.2000 zugelassen worden.

    Beim abgastest wurde festgestellt dass er zu fett läuft. Da frage ich mich aber jetzt hat das wirklich mitm Kat zu tun oder is es evt. "nur" der LMM und es hängt alles zusammen??

    Besucht auch www.xenonlook.com - den Spezialisten rund ums Licht

  6. #6
    ich bin dann mal weg
    Registriert seit
    23.12.2000
    Beiträge
    7.127
    ... und wir lästern immer über Opel? :rolleyes: :rolleyes: :rolleyes:

    Kat ist bei mir schon letztes Jahr gewechselt worden! da hatte ich auch so um die 60000 km drauf!!!

    Gruß an alle die immer noch mit der rosa Toyotabrille rumlaufen


    Ciao

    AJ
    ...

  7. #7
    Mitglied
    Registriert seit
    02.11.2002
    Beiträge
    647
    Jau,
    meiner war auch schon hinüber und das bei 38.000Km.

  8. #8
    Lebende Foren Legende Avatar von Speedsta
    Registriert seit
    14.09.2001
    Beiträge
    6.067
    Fahrzeug
    Toyota Highlander Hybrid + 4-Runner
    Herkunft
    CH: Wettswil (ZH)
    nur mit dem unterschied dass bei euch allen die garantie noch gegriffen hat... ich darf ja wiedermal selber blechen :§$%

    tr117 - lief dein wagen damals auch zu fett? meinste nur der katwechsel reicht bei mir?

    Besucht auch www.xenonlook.com - den Spezialisten rund ums Licht

  9. #9
    3S-GTE Mörder Avatar von Emma
    Registriert seit
    26.12.2002
    Beiträge
    2.852

    Huärä Siäch!

    Also Tadaaaajay, jetzt haben wir das doch besprochen, oder?

    Du Arsch hast wieder einmal nicht zugelesen, was?

    Hier was zum Nachlesen. Fehlercodes... Geile Seite, BTW...

    Emma

  10. #10
    Lebende Foren Legende Avatar von Speedsta
    Registriert seit
    14.09.2001
    Beiträge
    6.067
    Fahrzeug
    Toyota Highlander Hybrid + 4-Runner
    Herkunft
    CH: Wettswil (ZH)
    emma jo haben wir - ich konnte auch verstehen was du meinst - aber ich hol immer mehrere meinungen dazu ein

    ausserdem hat das auch zu tage gebracht dass der scheiss kat anscheinend nich gerade lange hält

    Besucht auch www.xenonlook.com - den Spezialisten rund ums Licht

  11. #11
    3S-GTE Mörder Avatar von Emma
    Registriert seit
    26.12.2002
    Beiträge
    2.852

    Soso...

    Original von Speedsta
    emma jo haben wir - ich konnte auch verstehen was du meinst - aber ich hol immer mehrere meinungen dazu ein

    ausserdem hat das auch zu tage gebracht dass der scheiss kat anscheinend nich gerade lange hält
    LOL!
    Am Schluss han ich ja doch widär Rächt - wiä immär...

    Emma

  12. #12
    Mitglied
    Registriert seit
    23.06.2001
    Beiträge
    112

    Fehlercode

    Hallo zusammen
    Hatte meine T23 heute in der Werkstatt wegen dem Fehlercode ist alles nicht so schlimm es ist nur die
    Leerlaufsonde wo Defekt ist

    gruss
    Toycel

  13. #13
    Lebende Foren Legende Avatar von Speedsta
    Registriert seit
    14.09.2001
    Beiträge
    6.067
    Fahrzeug
    Toyota Highlander Hybrid + 4-Runner
    Herkunft
    CH: Wettswil (ZH)
    danii war dein gemisch auch zu fett?

    wie habense festgestellt dass es nur die leerlaufsonde ist?

    Besucht auch www.xenonlook.com - den Spezialisten rund ums Licht

  14. #14
    Senior Mitglied
    Registriert seit
    02.05.2003
    Beiträge
    1.054
    hallo

    habe selben fehlercode beim e12
    lamdasonde 2 (hinterm kat) wurde erneuert und dann war auch 3 monate ruhe
    nun gehts aber wieder los
    gibts da schon neue erkenntnisse?
    stehen grad mal 20tkm auf der uhr

    cu

  15. #15
    Lebende Foren Legende Avatar von Speedsta
    Registriert seit
    14.09.2001
    Beiträge
    6.067
    Fahrzeug
    Toyota Highlander Hybrid + 4-Runner
    Herkunft
    CH: Wettswil (ZH)
    bei mir wars der kat der hinüber war

    Besucht auch www.xenonlook.com - den Spezialisten rund ums Licht

  16. #16
    Lebende Foren Legende
    Registriert seit
    31.10.2001
    Beiträge
    5.092
    Original von ajcelica
    Gruß an alle die immer noch mit der rosa Toyotabrille rumlaufen
    Fährt ja nicht jeder T23 :rolleyes:

  17. #17
    Lebende Foren Legende Avatar von Speedsta
    Registriert seit
    14.09.2001
    Beiträge
    6.067
    Fahrzeug
    Toyota Highlander Hybrid + 4-Runner
    Herkunft
    CH: Wettswil (ZH)
    und das sagt vvti motorenschaden nr. 2

    Besucht auch www.xenonlook.com - den Spezialisten rund ums Licht

  18. #18
    Lebende Foren Legende
    Registriert seit
    31.10.2001
    Beiträge
    5.092
    Da kann ich ja nix dafür schuld ist das Öl, das nicht da war als es gebraucht wurde :rolleyes: :rolleyes:

  19. #19
    Senior Mitglied
    Registriert seit
    02.05.2003
    Beiträge
    1.054
    Original von Nonsens
    hallo

    habe selben fehlercode beim e12
    lamdasonde 2 (hinterm kat) wurde erneuert und dann war auch 3 monate ruhe
    nun gehts aber wieder los
    gibts da schon neue erkenntnisse?
    stehen grad mal 20tkm auf der uhr

    cu
    keiner hilfreiche tips?
    wenns auch aus der ferne ist
    helft mir

  20. #20
    Lebende Foren Legende Avatar von Speedsta
    Registriert seit
    14.09.2001
    Beiträge
    6.067
    Fahrzeug
    Toyota Highlander Hybrid + 4-Runner
    Herkunft
    CH: Wettswil (ZH)
    wer liest is klar im vorteil :whatever

    NONSENS: BEI MIR WARS DER KAT - neuer kat und gut is

    Besucht auch www.xenonlook.com - den Spezialisten rund ums Licht

Ähnliche Themen

  1. T25 - Fehler P0420 seit knapp 35000km
    Von Flitzepiepe im Forum Motor
    Antworten: 17
    Letzter Beitrag: 17.10.2012, 20:51
  2. Yaris TS Fehlercode P0420
    Von meawc im Forum Motor
    Antworten: 2
    Letzter Beitrag: 21.11.2010, 21:43
  3. E12, Fehler P0420, Defekt am Kat oder Lambdasonde 2?
    Von edikedikedikedik im Forum Motor
    Antworten: 4
    Letzter Beitrag: 01.11.2010, 15:51
  4. Frage zu Fehler p0420 E12
    Von Popey im Forum Sonstiges
    Antworten: 32
    Letzter Beitrag: 06.09.2007, 07:15
  5. Fehler P0420 E12 Katalysator
    Von Sunnyman1982 im Forum Motor
    Antworten: 17
    Letzter Beitrag: 01.02.2007, 07:49

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein